Aprire un terminale e lanciare i seguenti comandi:

(Carthage)
ruby -e “$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)” < /dev/null 2> /dev/null
brew install carthage

(CocoaPods)
sudo gem install cocoapods

Se l’installazione di cocoapods non va a buon fine per una incompatibilit√† di versione con ruby, lanciare prima questo comando:

sudo gem install activesupport -v 4.2.6

e dopo ripetere l’installazione